FLxER - PERFORMING VIDEO NETWORK AND SOFTWARE



Forum > FLxER faq > Flxer EasyPlaylistsBuilder won''t open in Linux/Ubuntu

avatar of Jimbosuave
Flxer EasyPlaylistsBuilder won''t open in Linux/Ubuntu
I''m attempting to use FLxER on a computer running the Ubuntu distribution of Linux, but when I open the EasyPlaylistsBuilder it gives me an error message saying:

"Application Can''t Start
Can''t Find Folder: library

Verify Flxer Folder Structure or download a new version at www.flxer.net"

The library folder has not been modified at all since downloading it. I have no idea why the library folder cannot be found.

Any thoughts or suggestions? Thank you in advance.
Posted by:: Jimbosuave 7 years ago in FLxER faq

Answers [15]

#1 7 years ago // Gianluca Del Gobbo // answer quoting
could you help us to fix it?

#2 6 years ago // z1ng4r8 // answer quoting
it is a permission problem. try in sudo mode. open a terminal and run in folder directory
-> sudo java -jar FLxEReasyPlaylistsBuilder.jar
it will work

#3 5 years ago // Vjunk // answer quoting
java-jar command not found it says. Can you help please? I am using ubuntu 12.04, flash player is installed...

#4 5 years ago // z1ng4r8 // answer quoting
you should install java first. try "sudo apt-get install java"

#5 5 years ago // z1ng4r8 // answer quoting
and type java [space] -jar not java-jar

#6 5 years ago // Vjunk // answer quoting
okey thank you very much!! appreciated :D which java to install, the list is too long from the ubuntu software center..

#7 5 years ago // Vjunk // answer quoting
i will try what you say first ok. thanks

#8 5 years ago // Vjunk // answer quoting
Unable to access jar file FlxereasyPlaylistsBuilder.jar is what i got after sudo java -jar...
when i click Flxer5.swf from the setup folder, it says GStreamer encountered a general supporting library error. Do you have an idea? it will be great to use flxer for me soon...

#9 5 years ago // Vjunk // answer quoting
i installed java as you said earlier...

#10 5 years ago // Gianluca Del Gobbo // answer quoting
Hi, to use FlxereasyPlaylistsBuilder.jar you need Java, for Flxer5.swf you need a Stand alone flash player, do you have both?

#11 5 years ago // Gianluca Del Gobbo // answer quoting
For FlxereasyPlaylistsBuilder.jar I have an update if the problem is only that he can not find the library folder

#12 5 years ago // Vjunk // answer quoting
Thank You Gianluca!! I installed gnash swf viewer but i couldnt see flxer4.0beta interface, just empty blocks. Gnash is for supporting most flash 7 propeties, no 10, i couldnt manage to install adobe standalone flash player (10 and 11). it seems there is no alternative as a viewer.

i really liked your first program 3.01, i will try to use it. i can see its interface however there is no files to see, no library at all, i think i need to save some xml files to the library, is it?

#13 5 years ago // Gianluca Del Gobbo // answer quoting
yes but in the kit there are some files so I think first of all you have to try to have a flxer running, then we fix the FLxEReasyPlaylistsBuilder.jar that is only to write for you the xml

#14 5 years ago // Gianluca Del Gobbo // answer quoting
you can try this http://www.adobe.com/support/flashplayer/downloads.html

or drag flxer5.swf in a browser window...

#15 3 years ago // alexelupea // answer quoting
Hi there, I cannot open Flxer 5 on my mac. I get this image and nothing else. Can someone help? http://tinypic.com/view.php?pic=dff7ut&s=8

( 15 of 15 )

Most productive

LPM
    • Italy Avellino, Bologna, Bologna/Roma, Boville, Como, Napoli, Pisa, Reggio Emilia, Roma, Rome, Salerno, roma, vasto
    • Netherlands Amsterdam, Eindhoven
    • Turkey Istanbul
    • Hungary Budapest
    • United Kingdom Brighton
    • Germany Berlin, Heidelberg
    • Vietnam Saigon


FLxER.NET
FLxER.net | a Flyer communication project
info@flxer.net // P.IVA: 06589171005